Multiples vulnérabilités dans Adobe Acrobat et Reader
Référence : CERTFR-2019-AVI-166
 
Risque(s)
 
- Exécution de code arbitraire
- Atteinte à la confidentialité des données
 
Systèmes affectés
 
- Acrobat DC Continuous versions 2019.010.20098 et versions antérieures sur Windows et macOS
- Acrobat Reader DC Continuous versions 2019.010.20098 et versions antérieures sur Windows et macOS
- Acrobat 2017 Classic 2017 versions 2017.011.30127 et versions antérieures sur Windows et macOS
- Acrobat Reader 2017 Classic 2017 versions 2017.011.30127 et versions antérieures sur Windows et macOS
- Acrobat DC Classic 2015 versions 2015.006.30482 et versions antérieures sur Windows et macOS
- Acrobat Reader DC Classic 2015 versions 2015.006.30482 et versions antérieures sur Windows et macOS
 
Résumé
 
De multiples vulnérabilités ont été découvertes dans Adobe Acrobat et Reader. Elles permettent à un attaquant de provoquer une exécution de code arbitraire et une atteinte à la confidentialité des données.
 
Solution
 
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).
 
Documentation
 
- Bulletin de sécurité Adobe APSB19-17 du 09 avril 2019
- Référence CVE CVE-2019-7061
- Référence CVE CVE-2019-7109
- Référence CVE CVE-2019-7110
- Référence CVE CVE-2019-7114
- Référence CVE CVE-2019-7115
- Référence CVE CVE-2019-7116
- Référence CVE CVE-2019-7121
- Référence CVE CVE-2019-7122
- Référence CVE CVE-2019-7123
- Référence CVE CVE-2019-7127
- Référence CVE CVE-2019-7111
- Référence CVE CVE-2019-7118
- Référence CVE CVE-2019-7119
- Référence CVE CVE-2019-7120
- Référence CVE CVE-2019-7124
- Référence CVE CVE-2019-7117
- Référence CVE CVE-2019-7128
- Référence CVE CVE-2019-7088
- Référence CVE CVE-2019-7112
- Référence CVE CVE-2019-7113
- Référence CVE CVE-2019-7125